Des patchs de sécurité pour ArcGIS for Server (août 2014)

ESRI vient d'annoncer la sortie de patch de sécurité pour corriger certaines vulnérabilités découvertes dans ArcGIS for Server. ESRI recommande l’application de ces patchs immédiatement. Cela dit, il vous faut installer les services packs de vos versions respectives (10.1, 10.2.1, 10.2.2) avant d'appliquer le patchs

Installation sur Windows
Les services packs ArcGIS 10.1 Service Pack 1 QIP, 10.2.1 ou 10.2.2 doivent être installer avant d'appliquer le patch. Pour les télécharger voir les liens en dessous:

 

Par ailleurs, assurer vous que vous disposez des droits d'administrateur pour appliquer les changements.

Faites un double clic pour exécuter le processus d'installation. Si le double-clic n'arrive pas à démarrer le patch, saisissez la commande suivante:

msiexec.exe /p [chemin du patch]\ArcGIS--S-SEC-AUG1024-Patch.msp

 Installation sur Linux

Tout d'abord, télécharger les patchs correspondants via les liens en dessous:


Il faut dans Linux commencer par extraire le patch téléchargé avec la commande suivante:

% tar -xvf ArcGIS-<Version>-S-SEC-AUG1024-Patch-lx.tar

 Ensuite lancer l'installation avec la commande

% ./applypatch

 ArcGIS for Server

Commentaires   

 
0 #1 Nakoutoutelamio Alphonse 08-11-2014 05:52
Je voudrais avoir des sites pour télécharger gratuitement le logiciel Arc-gis 10.0 ou comment en faire pou en avoir
Citer
 

Ajouter un Commentaire


Code de sécurité
Rafraîchir